yhkn.net
当前位置:首页 >> liBC6 DEv下载 >>

liBC6 DEv下载

没有满足依赖关系

事实上我用的也是debian6.0 squeeze 但没遇到过你的问题埃 你用的是stable 还是testing ? 你安装前先 apt-get update 可以尝试apt-get -f install

依赖被搞挂了。按说正常使用不应该出现这个问题,你之前都干什么了? 你试试卸载 libc6-dev ,这个应该是开发库,不影响你的系统运行,之后再重装 libc6...

1.需要先更新系统:sudo apt-get update; 2.然后:sudo apt-get install build-essential 3.系统会出现提示“解决方案”,选择y来自动解决就可以了。

网站首页 | 网站地图
All rights reserved Powered by www.yhkn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com